
 
  
 

Main 
Mathematical calculations with an easy to use 
computer algebra system (CAS). 
eActivity 
Input math and text, create and save activities, 
drag and drop to other applications. 
Verify 
Verifies your work (available from within 
Main or Verify). 
Statistics 
Input lists of data, obtain statistical results and 
draw stat graphs. 
Spreadsheet 
Similar to a standard spreadsheet application 
with the added ability to use CAS commands. 
Graph & Table 
Graph functions and relations, view properties 
and data tables. 
Sequence 
Solve, graph and create tables for recursive and 
explicit equations. 
Conics  
Graph a conic section, transform an equation 
into a conic form and view properties. 
3D Graph 
3 Dimensional graphing.  
Geometry 
Constraint based Geometry designed to interact 
with Algebra. 
NumSolve 
Solves an equation based on know values input 
by the user. 
Presentation 
Allows you to create a slideshow. 
Program 
Create custom programs. 
Communication 
Link to a PC or another ClassPad 300. 
System 
Memory management and other system 
configurations, including setting the contrast. 

CASIO ClassPad 300 and 
ClassPad Manager Software 

Version 2.0 
www.classpad.org 

www.casio.com 
www.casio.co.jp/edu_e/support/ 
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Hi! Each page of this handout introduces you to a different feature of the ClassPad. To ensure 
that you get the same results as we do, please make sure your status bar displays the same 
settings. 

 
 

 
                                                             

           
 

  
 
 
  
  

     

Setting the Result Type 

• Tap m and then M  

• Select O and then Settings / 

Setup / Basic Format 

• Make sure your Basic Format settings 
are the same as our settings 

• Select Set  

• You can do this within any ClassPad 
application 

• Notice that some of your Basic  
Format settings show in the status bar 

 

 

Setting Contrast  

*Handheld ClassPad 300 Only 

• Tap m and then Y 
• Tap Z (on the toolbar) 

• Adjust the contrast 

• Select Set  
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Using the Main Application 
 

                                                  
 

 

    
 
 

    

Creating a Sequence 
 

• Tap m and then M  

• Input x{2 

• Select x^2 

• Open the Interactive menu 

• Select List-Create and then seq 

• Fill in the data and select OK 

• You will see {1,4,9,16,25,36,49,64} 
 

Using 2D Math 

• Press the k key 

• Tap the 2D tab and select V 

• Input 2 

• Press the right cursor key  

• Input 3 and press E 

• Tap on the line containing log 2 (3) 

• Tap u to see decimal result 

 
Editing Data 
 

• Select the 3 in log 2 (3) 

• Tap the x key and press E 
 

Graphing within Main 

• Tap the n arrow and select $ 
• Select log 2 (x) and release 

• Drag the selection to the graph 
window  
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Using the Main Application (continued) 
 

                                                  
 
 

    
 
 

    
 

Clearing the Work Area 

• Tap in the  Main application window

• Select Edit and then Clear All 

• Select OK  

• Tap in the  Graph application 
window 

• Select Edit and then Clear All 

• Select OK  and then tap in the Main 
application window again 

 
 

 
More 2D Math 

• Press the k key 

• Tap the 2D tab and then K 

• Select the 2D derivative symbol 

• Tap the x key  

• Press the right cursor key  

• Input x^3 - 6x +1 and press E 

• Press the k key again 
 
 

More Graphing within Main 

• Select  x^3 - 6x +1 and release 

• Drag the selection to the graph 
window  

• Tap  63 −2x  (the result) to select it 

• Drag the selection to the graph 
window  

• Tap the r icon (just above the 
hard cursor key) 
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Using other Applications within eActivity 
 
 

     
 
 

    
 

    

Drawing an Implicit Function 

• Tap m and then A  

• Select Edit and then Clear All 
• Input x^2 – y^2 = 4 
• Open the Insert menu and select  

Conics Graph 
• Select  x^2 – y^2 = 4 (drag over it) 
• Press on the selection and drag to the 

Conic window, then release 
• Open the Analysis menu  
• Select G-Solve and then Asymptotes 

Shifting a Function 

• Tap in the eActivity window 

• Open the File menu and select New 

• Open the Insert menu and select 
Geometry (not Geometry Link) 

• Tap in the eActivity window 

• On the toolbar, tap u to toggle it 
to  (changing from text to math 
input mode) 

• Input y = x^2 and press E 

• Select result )( 2xy =  by tapping it  

• Drag the selection to the Geometry 
window 

• Tap q twice to turn the axis on 

• Select the graph you just drew 

• Press on a handle (k) and drag to 
move your graph (release) 

• Press on a handle (k) and drag to 
the small box in eActivity  

• When you see the cursor blink, 
release the stylus 
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Using Geometry Link within eActivity 
 
 

     
 
 

    
 
 

    

Inserting a Geometry Link 

• Tap m and then A (if needed) 
• Select Edit and then Clear All 
• Open the Insert menu and select  

Geometry 
• Tap below the Geometry strip that you 

just inserted 
• Open the Insert menu and select  

Geometry Link 
 

Linking an Equation to Geometry 

• Tap in the box just following the link 
symbol 

• Input y = x^2 

• Select  y = x^2  

• Drag the selection to the Geometry 
window 

• Tap q twice to turn the axis on 

• Open the View menu and check 
Integer Grid 

 

Exploring with the Geometry Link 

• Select the graph you just drew 

• Press on a handle (k) and drag to 
move your graph (notice the linked 
equation updated) 

• Tap in the eActivity window 

• Change your equation and press E 
(notice the graph updated) 

• Try linking and exploring other 
equations, such as y=sin(x) 
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Using Verify within eActivity 
**Verify is a new Application for Version 2 

 

     
 
 

     
 
 

    

Inserting a Verify Window 

• Tap m and then A(if needed)  

• Select Edit and then Clear All 
• Open the Insert menu and select  

Verify 
• Or, you can select Verify’s button ( ) 

from the dropdown button palette 
• You will also find Verify’s button in 

the Main application’s dropdown 
button palette 

Using Verify to Assist in Factoring ☺ 
• Tap in the top box  

• Type in 45 and press E 

• To see what happens, type  8*5 in 

the next box and press E 

• Tap OK and change 8*5 to 9*5 

and press E 

• In the next box, type in 3*3*5 

and press E  

Using Verify to Assist in Algebra 
• Tap the  button and select OK 

• Type in  5x^2 +20 and press E 
• Next, type in 5(x^2 +4) and press 

E 
• Tap the down arrow ($) on the 

toolbar and select the . 
• Next, type in 5(x+2i)(x-2i) and press 

E 
• Thumbs up for complex numbers! 
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Using the Statistics Application 
 

          
 
 

    
 
 

    

Entering Data 

• Tap m and then I 

• If needed, open the Edit menu 
and select Clear All 

• Tap below list1  

• Input data and press E after 
each input 

• *Data is the low temperature 
predicted for 12/21/03 – 12/27/03 
in Portland, Oregon  

Setting Stat Options 

• Open the SetGraph menu 

• Select Settings… 

• Setup StatGraph1  

• Tap Set 

Graphing Data & Regressions 

• Tap y to plot your data 
(first icon on toolbar) 

• Open the Calc menu and 
select Cubic Reg  

• Tap OK to both dialogs 

• Tap in the upper window 

• Tap y again 
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Using the Graph & Table Application 
 
 

    
 
 

    
 
 

    

Graphing 

• Tap m and then W  

• Tap in the box following y1 

• Input x{2 and press E 

• Tap ) on the toolbar and select h 

• Input y{2 and press E 

• Tap $ to view your graphs (first icon 
on toolbar) 

Line Style 

• Tap [-----] to the right of y1=x 2  

• Tap a different line style and then OK 

• Tap $ to view your graphs 

Inequalities and Shading 

• Tap the = sign following x2 

• Select x>Type then OK 

• Tap $ to view your graphs 
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Using the Sequence Application 
 

    
 
 

    
 
 

    

Entering a Sequence 

• Tap m and then H  

• Open the Type menu and select 
an+1 Type a1 

• Open the n,an menu to find n and 
an 

• Input an + (n+1) for an+1 

• Input 1 for a1 

• Check the box in front of  an+1 

Creating a Table of Values 

• Tap the 8 toolbar button 
• Input a Start value of 1 
• Input an End value of 10 and tap 

OK 

• Tap the # toolbar button 

 

Plotting a Table of Values 

• Tap in the Table window 

• Tap the $ toolbar button 

• Open the Zoom menu and 
select Auto 
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Using the Conics Application 
 

       
 
 

    
 
 

    

Graphing 

• Tap m and then C  

• Tap in the box below “Conics 
Equation:” 

• Input  x^2-2x-y^2=4 

• Press E 

• Tap ^ on the toolbar  

• Open the Zoom menu and select 
Quick Standard (if needed) 

Fitting into a Form 

• Tap in the Conics Equation 
window 

• Open the Fit menu and select 
Fit into Conics Form 

• Select the correct form 

• Tap OK 

Drawing Asymptotes 

• Tap in the Graph window 

• Open the Analysis menu and 
select G-Solve ' 

• Select Asymptotes from the list 
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Using the 3D Graph Application 
 

 

    
 

    
 

    

Graphing 

• Tap m and then D  

• Tap in the box following z1 

• Input: 1/(x^2+y^2) 

• Press E 

• Tap % on the toolbar  

Another Graph 

• Tap in the box following z2 
• Press the k key 
• Tap 2D and select N (fraction) 
• Tap the mth tab and then TRIG 
• Tap sin and then input xy) 

• Tap the down cursor key  
• Input x and press E 

• Tap % on the toolbar  

• Open the ~ menu  

• Select Rotating ' then 
LeftRRight   

     (tap ESC to stop early) 

Hot Keys 

• Tap the + key 

• Tap the - key 

• Tap the = key 
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Using the Geometry Application 
 

    
 
 

    
 
 

    

Drawing a Circle 

• Tap m and then G  

• Tap the 2nd n and select  the 
circle icon 

• Tap to create the center point 

• Tap another spot and drag 

 

Measuring 

• Tap the right most u 

• Tap your circle to select it 
• Tap n and select E (area) 

• Tap in the Measurement box  

• Change area to 16 and tap the s 

 

Constructing a Tangent 

• Tap the right most w 

• To deselect your circle, tap in any 
empty space 

• Tap the 4th n and select K 

• Tap your circle’s circumference 

• Select K again 

• Tap your circle again 

• Tap the right most u 

• Tap on each tangent line 
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Using the NumSolve Application 
 

    
 
 

    
 
 

    

Entering an Equation 

• Tap m and then N  

• Tap in the box below Equation: 

• Press the k key 

• Tap mth and then VAR 

• Input the equation: 9/5c + 32 = f 

• Press E 

 

Solve for c when  f = 50o 

• Input 50 for f   

• Make sure c’s radio button is 
selected 

• Tap 1 on the toolbar 

• Tap OK to the dialog that opens 

 

Solve for  f  when c = 50o 

• Input 50 for c   

• Make sure f’s radio button is 
selected 

• Tap 1 on the toolbar 

• Tap OK to the dialog that opens 
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Using the Presentation Application 
 

          
 

 

    
 
 

    

Setting Up Presentation 

• Tap m and then P  

• Open the O menu 

• Select Settings ' Setup ' and 
then Presentation 

• Set Hard Copy to Presentation 

• Tap Set 

 

Creating a Presentation 

• Tap following P1 and input a 
name (up to 8 bytes) 

• Press E 

• Tap h (notice 0 changed to 1) 

• Tap m and then W 

• Graph a function  

• Tap hto store the picture in 
your presentation 

Showing a Presentation 

• Tap m and then P 

• Tap 6 on the toolbar to see your 
presentation play automatically 

• Tap 7 to present one page 
(hardcopy) at a time 

• *You can save up to 60 pages per 
presentation 
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Using the Program Application 
 

       
 
 

    
 
 

    

Naming a Program 

• Tap m and then p  

• Tap the O toolbar button 

• Enter a name for your program  

• Tap OK 

 

Entering Code 

• Open the Ctrl menu  

• Select For ' and then For 

• Continue to use the Ctrl menu to 
input remaining code for the loop 

• You will find Print in the I/O 
menu under Output 

 

Running your Program 

• Tap the { toolbar button 

• Tap the ) toolbar button 

• Tap the p toolbar button 

• Tap OK  

• Tap in the upper window and 
select P to edit your program 
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Using the Spreadsheet Add-In Application 
**Spreadsheet is a new Application for Version 2 

 
 

    
 

    
 

       

Entering and Graphing Data 

• Tap m and then   
• Tap in cell A1  

• Input the data shown pressing 
EXE after each entry 

• Tap the column heading for 
column A to select it  

• Tap the n arrow and select  
• Or, you can open the Graph menu 

and select Column/Clustered 

 Drawing a Regression 
• Open the Series menu 
• Select Trend / Exponential  

• Change cell A2 from 1 to 4 and 
press EXE (the regression curve 
updates automatically) 

• Tap on the regression curve to 
select it  

• Press on the curve near point (0,0) 
and drag to cell B1 

Summing Data 

• Tap in cell B2 and then tap r 
• Tap in cell A7 

• Open the Action menu and select 
sum 

• Tap on cell A1 and drag to cell 
A6 (notice the edit box updates) 

• Press EXE (if you changed A2 to 
4, cell A7 should now show 44) 

• Tap on cell A7 and then tap  
to view A7’s value and formula! 


